воскресенье, 16 декабря 2012 г.

RDot v0.9.6

  • Пофиксил очередные проблемы, которые всплывали при использовании Ruby 1.9.3, вроде бы осталось только невнятное предупреждение... Которое, скорее всего доживет до полной переработки программы, до которой, в свою очередь, фиг знает, когда руки дойдут.
  • Добавил ключик, позволяющий указать пути поиска для require.

Взять, как и прежде, можно с GitHub'а или BitBucket'а.

Комментариев нет:

Отправить комментарий